Create a Border Template - Intergraph Smart P&ID - 10 - Installation & Upgrade - Intergraph

Intergraph Smart P&ID Installation and Upgrade

Language
English
Product
Intergraph Smart P&ID
Search by Category
Installation & Upgrade
Smart P&ID Version
10
  1. Open Smart P&ID.

  2. Verify that the correct plant structure is selected.

  3. Select File > New Template.

  4. Select File > Page Setup.

  5. Choose the sheet size in the Standard option and then select OK.

  6. Select File > Properties.

  7. On the Units tab, select a unit in the Length, Angle, and/or Area Readout boxes to specify the default units of measure, and then select OK.

  8. Select Edit > Insert > Object.

  9. Verify that Link is selected if you want the border file linked, or clear the Link check box if you want to embed the file.

  10. Select the border to use, select Open, and then select OK.

  11. Select File > Save.

  12. Type the name for the template in the File Name box.

  13. Save the template border in the default templates location defined in Options Manager.

  14. Select Save.

  15. Select File > Exit.