Prerequisites - Intergraph Smart Materials - Version 2017 R1 (2.1) - Installation & Upgrade - Hexagon PPM

Intergraph Smart Materials Web API Installation 2017 R1 (2.1)

Language
English (United States)
Product
Intergraph Smart Materials
Subproduct
Web API
Search by Category
Installation & Upgrade

Prerequisites for Smart Materials Web API installation are as follows:

  • Windows Server 2012 R2 or Windows Server 2016.

  • Windows internet information services version 8.5 (Windows Server 2012R2) or version 10 (Windows Server 2016) must be installed.

  • IIS.NET Extensibility 4.5 (Windows Server 2012 R2) or IIS.NET Extensibility 4.6 (Windows Server 2016) must be installed.

  • IIS ASP.NET 4.5 (Windows Server 2012 R2) or IIs ASP.NET 4.6 (Windows Server 2016) must be installed.

  • .NET 4.7.1. or higher must be installed.

  • Oracle client version 12.2.0.1.0.