Checkout in a virtual environment - Intergraph Smart Licensing - Version 14.2 Update 7 - Help - Hexagon

Intergraph Smart Licensing Help

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Intergraph Smart Licensing
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Problem

Unable to check out in this virtual environment

Cause

If you see this message, you might be working in an unsupported virtual environment, for example, VirtualBox® or VMware Player.

Solution

You should talk with your licensing administrator.

Checkout is supported on the following platforms: Hyper-V®, XenServer®, VMware ESXi.