Problem
Unable to connect to Intergraph Smart Licensing Client service
Click here to view the Smart Licensing Troubleshooting Guide for help resolving this issue.
Cause
The Intergraph Smart Licensing Client service is not running.
Solution
-
Restart this service, and refresh the status tab.
If the Intergraph Smart Licensing Client service was configured to run as another
user, ensure that the password specified for the corresponding user is correct.