Prerequisites for Running AutoCAD - Intergraph Smart Instrumentation - 13.1 - Reference - Intergraph Process, Power & Marine Documentation

Intergraph Smart Instrumentation Special Instructions

Language
English (United States)
Product
Intergraph Smart Instrumentation
Search by Category
Reference
Smart Instrumentation Version
13.1

If after upgrading Smart Instrumentation, you have 2 different versions of AutoCAD installed on the same machine, to enable Smart Instrumentation to use the correct version of AutoCAD you must do the following:

  1. On the Preferences dialog box in Smart Instrumentation, specify the CAD file locations for the required AutoCAD version.

  2. Run the required version of AutoCAD the first time from outside Smart Instrumentation.

  3. Close and reopen Smart Instrumentation to be able to run AutoCAD from Smart Instrumentation.