Process Data Editor Window Menu Bar - Intergraph Smart Instrumentation - 13.1 - Help - Intergraph Process, Power & Marine Documentation

Intergraph Smart Instrumentation Process Data Editor Help

Language
English (United States)
Product
Intergraph Smart Instrumentation
Search by Category
Help
Smart Instrumentation Version
13.1

File Menu

Open — Opens a process data sheet for editing.

Close — Closes the active file.

Save — Saves the active file, replacing the previously saved version of the same file name.

Save As — Saves the active file under a new name.

Print — Prints the current (.ipd) file.  Note that the software prints the contents of the Details tab only for the active item.

Printer Setup — Opens the Printer Setup dialog box, where you can select a printer and view the properties for the printer that you have selected.

Preferences — Opens the Preferences dialog box.

Exit — Exits Process Data Editor.

Window Menu

Tile Vertical — Sets all non-minimized editing windows side- by-side.

Tile Horizontal — Sets all non-minimized editing windows visible from the top to the bottom of the screen.

Layer — Sets one window filling the screen, with the others underneath.

Cascade — Sets all non-minimized windows with title-bars visible.

(File names) — Displays the names of all files that are open for editing.