Support, Copyright, and Legal Information

Intergraph Smart API Manager Help Retired Topics

Language
English (United States)

This topic has moved.

To see the updated version, click here then choose your Smart API Manager version. For Smart API Manager versions 2020 (4.0) and earlier, choose help version 4.0.

How do I choose a help version?

When you click the link above, a current version of the this topic opens in the Preview window. The Version drop-down at the top of the window shows which version you're looking at. To see a different version, select it from the drop-down:

If you click the Read the topic in context button at the bottom of the Preview window, you will open the topic in the help for the selected version.

SHARED Tip Anytime you are looking at the help, you can switch to the help for a different version using the drop-down at the top of the help window.