Installing Prerequisites - Intergraph Smart 3D Web API - Installation & Upgrade - Hexagon PPM

Intergraph Smart 3D Web API Installation and Configuration

PPMProduct
Intergraph Smart 3D Web API
PPMCategory_custom
Installation & Upgrade
Version_SThreeD_Custom
12 (2018)

Before you can use Smart Web API, you must install and configure Intergraph Smart API Manager. Please refer to that product's documentation for complete installation and configuration information.