Save Report Template As (File Menu) - Intergraph Smart 3D - Help

Intergraph Smart 3D Reports

PPMProduct
Intergraph Smart 3D
PPMCategory_custom
Help
Version_SThreeD_Custom
11 (2016)
SPFVersion_custom
7.1 (2018 R1)

Saves the selected report template and components to a location that you specify. You can also change the names of report templates and their components before saving. This command is available only on the File menu when you are editing a report template in the Report Template Editor.

By default, templates saved using this command are personal reports. You can run these reports in most of the tasks in the software using the Run Report command on the Tools menu. For more information, see Run an Existing Personal Report. Personal reports are located on the My Reports tab of the Run Report dialog box. The file location, defined under the File Locations tab in the Options dialog box, must be set to the folder that contains the .rtp file of your report. For more information on file locations, see the Smart 3D Common User's Guide.

You can make new report templates available to everyone by making changes to the names and locations of report templates on the Report sheet of the Reports.xls spreadsheet and then bulk loading the reference data into the Catalog database. Create new reports with names different from those delivered with the software.

For more information on saving templates, see Save Template As Dialog Box.

For more information on editing reports, see Report Template Editor.