You may receive one of the following errors when performing a sync or delete sync through a workflow:
Error message
Missing sync details on workflow step class
Cause
You might encounter this error when a relevant workflow step definition class is not related to the Detail object.
Solution
Relate the relevant workflow step definition class to the Detail object using the workflow.
Error message
One or more errors occurred
Cause
You might encounter this error when you do not have the appropriate role or do not select the required role that has permissions to perform this operation.
Solution
Send a request to your administrator for the appropriate role. If you already have it, ensure that you have selected the required role with the necessary permissions before performing this operation.