Review the piping input - CAESAR II - Reference Data

CAESAR II Applications Guide (2019 Service Pack 1)

PPMProduct
CAESAR II
PPMCategory_custom
Reference Data
Version_CAESAR
11.0 (2019)

You can review the values in your model graphically or by viewing a list of piping input data.

Review Graphically

You built your model using the default piping input layout, with a graphic view displaying to the right of the Classic Piping Input dialog box. The size of the graphic view can be increased by clicking Auto Hide in the upper right corner of the Classic Piping Input.

To display the node numbers, click Node Numbers on the Plot Tools toolbar, or press N.

Click Orbit on the Standard Operators toolbar, and then use the arrow keys to rotate the plot. You can also use the arrow keys or mouse to pan the plot after clicking Pan . Scrolling the mouse zooms the model and pressing the center mouse button pans the plot. Clicking the right mouse button, and then clicking Operators > Pan from the pop-up menu provides an alternative method of panning the plot. The model then follows the cursor. The plus sign (+) zooms in and the minus sign (-) zooms out. There are toolbar buttons and menu items to alter the pan view and to display element and restraint information on the plot. Use these different items to become familiar with them. To reset the plot to the default, click Reset on the Reset toolbar or click View > Reset. To print a copy of the display, click File > Print or click Print on the Standard toolbar.

Because the graphics are included in the input processor, the graphic must be clicked to set the focus before printing.

The V key toggles different views. The volume plot shown below is especially useful for larger models because it uses less of the computer's resources.

The illustration below shows a view down the Z-axis with a zoom and pan to show the pipe valves. This volume plot shows the nodes and identifies the tees. To see the displacements specified in the model, click Displacements or Options > Displacements.

Review using List

Click List Input or Edit > List to quickly review and edit different categories of data in the job. Clicking on the row number to the left of a line of data highlights the entire row. Hold the Shift key while clicking on a second row of data to highlight all rows in between the two. Different types of data sets are available by choosing the appropriate tab along the bottom of the dialog box. Use the scroll bar along the bottom of the list to view more element data such as temperatures and pressures. The Element list is shown in the following figure.