Problem
You are trying to approve a workflow step and are prompted to enter your password to authenticate the approval of a workflow step, but an error occurs and you are taken back to the workflow point just before the re-authentication dialog was displayed.
Cause
The workflow step has had the workflow step re-authentication enabled for password approval of the workflow step class object. An error is displayed if:
-
You tried to use a different login to authenticate.
-
You closed the authentication window and the authorization is aborted.
Solution
When an error occurs, the approval step will not progress and you are taken back to the previous workflow point. The re-authentication window may be displayed as a new tab.
Either re-enter your correct credentials to authorize the approval of the workflow step or, if you do not have an approval role, contact your administrator for permission.
For more information on workflow step re-authentication, see Configure workflow step re-authentication.